peace love linux logo

Brother HL-2030 Installation with Ubuntu Linux 5.10


Tested on Ubuntu Linux 5.10 Breezy Badger.

  1. Download the LPR driver and the CUPS Wrapper driver for your HL-2030 (debian packages).

  2. Install the LPR and CUPS Wrapper driver. The "line 486" error can be ignored (if shown).
    cd Desktop && sudo dpkg -i brhl2030*.deb && sudo dpkg -i cupswrapper*.deb

  3. Optional: enable "Toner Save" in the HL2030 properties.